Teknisk FAQ

Stil et spørgsmål

Kan ikke få forbindelse til controller med Visual 2.8.6

For at Visual 2.8.6 kan skabe forbindelse til Visual controller skal firmware være 2.8.4. eller 2.8.3
 
Førhen skulle man selektere i hvilken firmware der kom på controller alt afhængig af java version på computeren.
Ved at bruge javastart som kan findes på lk.dk, skal der ikke fokuseres på dette mere, og anbefaling vil være at opdatere til 2.8.4

FAQ oprettet 10. august 2017
Hjalp dette dig?
Hvad kan vi gøre for at forbedre informationen?