Teknisk FAQ

Stil et spørgsmål

IHC - Hvilke controller understøtter app med IOS11?

I forbindelse med Apple´s lancering af iOS 11, skal du være opmærksom på at Apple har hævet deres krav til sikker forbindelse. Dette kan resultere i at din app ikke vil forbinde med din IHC Controller, efter at du har opdateret dine enheder med iOS11.

Løsning:

For at genskabe sikker forbindelse imellem app ( IHC Remote / IHC Tablet ) og IHC Controller kræves det at IHC Controllerens firmware opdateres til seneste version.
IHC Controller type samt seneste firmware versioner:

Supporterer iOS 11
IHC Visual 3 controller ( 2017 - )
Firmware version 03.03.05

IHC Visual 2, 6.2 controller ( 2012 – 2017 )
Firmware version 2.8.4

Supporterer IKKE iOS 11
IHC Visual 2, 6.1 controller ( 2006 – 2011 )
Hardwaren supportere ikke de nye krav til sikker forbindelse.

Hjalp dette dig?
Hvad kan vi gøre for at forbedre informationen?