Teknisk FAQ

Stil et spørgsmål

IHC - Kan ikke få forbindelse til 6.1 IHC Controller?

Du bør undersøge om du har seneste firmware version på din Visual 6.1 IHC Controller - På vores hjemmeside og på følgende link, finder du seneste firmware og software version : https://www.lk.dk/mit-lk/ihc-software.

Firmwareloader:
Hvis du har problemer med at tilgå IHC Controller med firmwareloader, genstart IHC Controller og forbind herefter med firmwareloader.

Java: 
Du bør installere eller opdatere din Java til seneste version, hvis du skal anvende FirmwareLoader eller Webinterface på din IHC Controller. 

Webinterface:
Hvis du skal tilgå Controllerens webinterface bør du anvende seneste Java version. Ligeledes anbefaler vi, at du anvender Java Starter 1.0.3 som du også kan downloade fra ovennævnte link.

Bemærk følgende:
- Hvis firmwaren i controlleren ikke er opdateret løbende og dermed ældre end ver. 2.7.x, kan man ikke opdatere firmwaren direkte til ver 2.7.220. Inden opdatering til ver. 2.7.220 skal man opdatere controlleren med firmware 2.7.199.
- Du kan ikke anvende IHCRemote til denne controller. Apple har opdateret deres sikkerhedspolitik i IOS11 og denne protokol kan ikke opdateres i 6.1 Controlleren.

FAQ oprettet August 2018
Hjalp dette dig?
Hvad kan vi gøre for at forbedre informationen?